Bug 11050 - LiLo hangs from fresh install of 6.2 but will boot from boot disk
Summary: LiLo hangs from fresh install of 6.2 but will boot from boot disk
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-26 01:47 UTC by Warren Sharp
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 21:15:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Sharp 2000-04-26 01:47:40 UTC
I've installed a fresh install of RedHat Linux 6.2 on a machine and
everytime when it's finished I get Li and it hangs when booting from the
HD.  I did make a boot disk and it works fine.  I'm setting this machine
up for someone else and they are not happy with it booting from a floppy
and I can't blame them.  I've had this problem with 6.2 before but a fresh
install or upgrade fixed it.  It isn't working now though and the only
thing I know of trying now is a low level format, since 3 fresh installs
haven't fixed it and a couple of upgrades.  I'm not that great at RedHat,
but I've installed 6.1 many times, and didn't have this problem.

Comment 1 Agustin Bejarano 2000-06-14 13:30:20 UTC
It does not work when you install lilo loader over primary partition,the same 
problem has hapened to me,  if you install lilo over MBR it works.

Comment 2 Need Real Name 2000-11-13 19:50:34 UTC
When I installed over the primary partition, I got this same error. When I 
installed lilo over the MBR, it just printed an endless stream of "10101010..." 
on my screen, and the computer didn't respond.

Comment 3 Need Real Name 2001-01-22 09:08:42 UTC
My Pentium3 Notebook also dosen`t boot with Lilo and Kernel 2.2.14; a reboot will happend then or sometimes
also the screen is filled with "01010101" or the Notebook will not respond and I have to take power off to reboot.
Only if I disable the primary Cache of the CPU in BIOS, Lilo boots the Kernel properly......




Comment 4 Warren Sharp 2001-04-18 21:51:03 UTC
I did not open this bug....  resolving as WORKSFORME.
Re-open as different reporter if someone else cares about this.


Note You need to log in before you can comment on or make changes to this bug.