Bug 11053 - Jadetex narrates about fatal error in format file.
Jadetex narrates about fatal error in format file.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: jadetex (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-26 04:10 EDT by tapik
Modified: 2014-03-16 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-10 03:30:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tapik 2000-04-26 04:10:49 EDT
There is a problem with with building the rpm. It was IMHO built with bad
tex version.
	rpm -i tetex*i386.rpm
	rpm --rebuild jadetex.src.rpm
is quite enough, what is necessary to do.
Comment 1 Bill Nottingham 2000-05-09 13:17:59 EDT
Can you elaborate on what the problem is?
Comment 2 tapik 2000-05-10 03:30:59 EDT
Yes, I can.

jadetex.fmt file is made by command

tex -ini "&latex" -progname=jadetex jadetex.ini

and it is good. But it isn't in good place.
jadetex.fmt depends on version of tex on the machine,
where the command have been executed.
And it isn't good to redistribute this file in rpm.
Better place for executing the command is a part post in spec file.
Comment 3 Bill Nottingham 2000-06-09 15:38:20 EDT
OK, we'll make sure that it has to be built against the
current tex in the tree.

Note You need to log in before you can comment on or make changes to this bug.