Bug 110545 - Minicom "Send Break" does not work
Minicom "Send Break" does not work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: minicom (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 19:19 EST by Jason Fiset
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-21 11:03:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Fiset 2003-11-20 19:19:45 EST
Description of problem:

Unable to send modem break in minicom.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load minicom
2. Press Control-a f
3. No break signal sent, only a blank space appears
  
Actual results:


Expected results:
Break signal sent to application.

Additional info:
Comment 1 Jason Fiset 2003-11-21 11:03:48 EST
Determined bug was due to using USB hub to drive USB to serial
adapter.  Once USB to serial adapter was plugged into a USB port on
the laptop instead of the Hub, the break signal worked properly.

Note You need to log in before you can comment on or make changes to this bug.