Bug 110546 - Gnome weather detailed forcast unclear word use
Gnome weather detailed forcast unclear word use
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 19:24 EST by Stephen Norris
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 05:03:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Norris 2003-11-20 19:24:27 EST
Description of problem:

The weather applet talks about "humidity". I _think_ it's actually
displaying relative humidity, but it should be made clear if it's
relative or absolute humidity. I doubt it's "The percentage of
moisture in the atmosphere.", though, since it's 78% where I am and
nobody is having trouble breathing :)
Comment 1 Mark McLoughlin 2004-07-19 05:03:04 EDT
Moved upstream:

  http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=110546

Note You need to log in before you can comment on or make changes to this bug.