Bug 110580 - Wrong RPMs path
Wrong RPMs path
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 10:14 EST by Davy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davy 2003-11-21 10:14:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
In /usr/share/redhat-config-packages/GroupSet.py and method.py, 
redhat-config-packages, under Fedora 1, search for packages under <cd 
mount directory>/RedHat/RPMS instead of <cd mount 
directory>/Fedora/RPMS. Because that bug, redhat-config-packages is 
unable to update/add packages.

Note : Please excuse my poor English.

Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.6-1

How reproducible:
Always

Steps to Reproduce:
1. Launch redhat-config-packages
2. Update/add list of installed packages
3. Click Update

Additional info:

By changing 'RedHat' pattern by 'Fedora' pattern in GroupSet.py and 
method.py, redhat-config-packages works good.
Comment 1 Jeremy Katz 2003-11-21 12:57:56 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.