Bug 110591 - Timeout occurs when starting mysqld
Timeout occurs when starting mysqld
Status: CLOSED DUPLICATE of bug 108779
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kim Ho
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 11:19 EST by Joseph Tate
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Tate 2003-11-21 11:19:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007

Description of problem:
When starting mysqld, the following error occurs:
Timeout error occurred trying to start MySQL Daemon.
Starting MySQL:                                            [FAILED]

mysqld does actually start however, I can connect to my databases and
perform SQL queries.

I upgraded from RHL 9 to Fedora Core 1 with preexisting databases.


Version-Release number of selected component (if applicable):
mysql-server-3.23.58-4

How reproducible:
Always

Steps to Reproduce:
1. service mysqld stop
2. service mysqld start

    

Actual Results:  See above.

Expected Results:  Starting MySQL:                 [  OK  ]

Additional info:

my.conf is the default installed
Comment 1 Kim Ho 2003-11-21 13:35:10 EST

*** This bug has been marked as a duplicate of 108779 ***
Comment 2 Kim Ho 2003-11-21 13:36:06 EST
silly me.

did you add a password to the root mysql user?
Comment 3 Joseph Tate 2003-11-21 14:20:35 EST
mysql> select host, user, password
    ->  from user;
+-----------+--------------+------------------+
| host      | user         | password         |
+-----------+--------------+------------------+
| localhost | root         | **************** |
| localhost | serendipity  | **************** |
| localhost | phpadmin     | **************** |
| %         | jtate        | **************** |
| localhost | spamassassin | **************** |
| localhost | copperhead   | **************** |
| %         | webuser      | **************** |
+-----------+--------------+------------------+
7 rows in set (0.00 sec)

Yes.  This is indeed a duplicate.  I did a search for mysql and
timeout, but for some reason I got zarro boogs found.


*** This bug has been marked as a duplicate of 108779 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.