Bug 1106 - xdvi # symbol in filenames
Summary: xdvi # symbol in filenames
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-10 19:23 UTC by d.e.cox
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-15 17:11:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description d.e.cox 1999-02-10 19:23:46 UTC
xdvi will not process a file with a # symbol in its name
(xdvi version 20c, with tetex version 0.9-6)

This breaks emacs view dvi file commands, since latex-region
and latex-buffer create tempory files with #tzxxxxxx style
names.

Comment 1 Mike Maher 1999-03-15 17:11:59 UTC
This problem is fixed in the new version.


Note You need to log in before you can comment on or make changes to this bug.