Bug 1106008 - blktap: FTBFS in rawhide
Summary: blktap: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: blktap
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 992023 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-09 02:16 UTC by Dennis Gilmore
Modified: 2014-07-09 15:23 UTC (History)
1 user (show)

Fixed In Version: blktap-3.0.0-1.fc21.git0.9.2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-09 15:23:28 UTC


Attachments (Terms of Use)
build.log (62.14 KB, text/plain)
2014-06-09 02:16 UTC, Dennis Gilmore
no flags Details
root.log (76.25 KB, text/plain)
2014-06-09 02:16 UTC, Dennis Gilmore
no flags Details
state.log (1.14 KB, text/plain)
2014-06-09 02:16 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2014-06-09 02:16:03 UTC
Your package blktap failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=6940154

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-09 02:16:06 UTC
Created attachment 903615 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-09 02:16:07 UTC
Created attachment 903616 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-09 02:16:09 UTC
Created attachment 903617 [details]
state.log

Comment 4 Fedora Admin XMLRPC Client 2014-07-03 21:15:56 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Christopher Meng 2014-07-09 15:23:37 UTC
*** Bug 992023 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.