Bug 1106182 - drwright: FTBFS in rawhide
Summary: drwright: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: drwright
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Aillon (sabbatical, not receiving bugmail)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 913945 992154 (view as bug list)
Depends On:
Blocks: F19FTBFS 913945 F20FTBFS 992154 F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-09 03:53 UTC by Dennis Gilmore
Modified: 2014-07-06 14:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-06 14:33:13 UTC


Attachments (Terms of Use)
build.log (36.13 KB, text/plain)
2014-06-09 03:53 UTC, Dennis Gilmore
no flags Details
root.log (133.04 KB, text/plain)
2014-06-09 03:53 UTC, Dennis Gilmore
no flags Details
state.log (1.07 KB, text/plain)
2014-06-09 03:53 UTC, Dennis Gilmore
no flags Details
Patch for rawhide (5.05 KB, patch)
2014-06-18 02:13 UTC, Yaakov Selkowitz
no flags Details | Diff

Description Dennis Gilmore 2014-06-09 03:53:39 UTC
Your package drwright failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=6955156

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-09 03:53:41 UTC
Created attachment 904112 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-09 03:53:44 UTC
Created attachment 904113 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-09 03:53:45 UTC
Created attachment 904114 [details]
state.log

Comment 4 Yaakov Selkowitz 2014-06-18 02:13:02 UTC
Created attachment 909817 [details]
Patch for rawhide

Cause was an API change in gnome-settings-daemon >= 3.7.3, fixed in upstream git.  Patch for rawhide attached.

Comment 5 Till Maas 2014-07-06 14:31:18 UTC
*** Bug 913945 has been marked as a duplicate of this bug. ***

Comment 6 Till Maas 2014-07-06 14:31:42 UTC
*** Bug 992154 has been marked as a duplicate of this bug. ***

Comment 7 Till Maas 2014-07-06 14:32:55 UTC
(In reply to Yaakov Selkowitz from comment #4)
> Created attachment 909817 [details]
> Patch for rawhide
> 
> Cause was an API change in gnome-settings-daemon >= 3.7.3, fixed in upstream
> git.  Patch for rawhide attached.

Thank you! Applied and built:
http://koji.fedoraproject.org/koji/taskinfo?taskID=7109915


Note You need to log in before you can comment on or make changes to this bug.