Bug 1106561 - don't ask if the engine installation is complete when setting the second host
Summary: don't ask if the engine installation is complete when setting the second host
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-hosted-engine-setup
Version: 3.5
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 3.5.0
Assignee: Simone Tiraboschi
QA Contact: meital avital
URL:
Whiteboard: integration
: 1119828 (view as bug list)
Depends On:
Blocks: 1123213
TreeView+ depends on / blocked
 
Reported: 2014-06-09 15:15 UTC by Jiri Moskovcak
Modified: 2014-10-17 12:35 UTC (History)
11 users (show)

Fixed In Version: ovirt-3.5.0_rc1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:35:47 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 30763 master MERGED packaging: setup: don't ask if the engine is complete when setting the 2nd host Never
oVirt gerrit 30800 ovirt-hosted-engine-setup-1.2 MERGED packaging: setup: don't ask if the engine is complete when setting the 2nd host Never

Description Jiri Moskovcak 2014-06-09 15:15:58 UTC
Description of problem:
When setting up a 2nd host, the setup asks if the engine install is complete which could be skipped and the setup can assume it is installed and try to connect to it without nagging user with the dialog.

Version-Release number of selected component (if applicable):
1.2.0

How reproducible:
100%

Steps to Reproduce:
1. setup a second host for HE

Comment 1 Sandro Bonazzola 2014-07-25 13:53:42 UTC
*** Bug 1119828 has been marked as a duplicate of this bug. ***

Comment 2 Sandro Bonazzola 2014-10-17 12:35:47 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.