Bug 11067 - Gnome-terminal title flag no longer works
Gnome-terminal title flag no longer works
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-27 00:23 EDT by vimutti
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-24 16:17:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vimutti 2000-04-27 00:23:59 EDT
The --title flag for gnome-terminal no longer works under RH 6.2;
it uses the default option username@host:current-working-directory
under all circumstances.
Comment 1 Daniel Roesen 2000-04-27 01:55:59 EDT
This is not a bug. --title is overridden by PROMPT_COMMAND set via /etc/bashrc.
Comment 2 Havoc Pennington 2000-05-24 16:17:59 EDT
I agree it's not a bug, --title affects the initial title, if you have
bash set up to override the title then that's what's supposed to happen.

Note You need to log in before you can comment on or make changes to this bug.