Bug 1106795 - idjc: FTBFS in rawhide
Summary: idjc: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: idjc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nikos Roussos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 992568 (view as bug list)
Depends On:
Blocks: F20FTBFS 992568 F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-09 17:30 UTC by Dennis Gilmore
Modified: 2014-07-08 03:32 UTC (History)
3 users (show)

Fixed In Version: idjc-0.8.7-7.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-08 03:32:49 UTC
Type: ---


Attachments (Terms of Use)
build.log (48.17 KB, text/plain)
2014-06-09 17:30 UTC, Dennis Gilmore
no flags Details
root.log (103.22 KB, text/plain)
2014-06-09 17:30 UTC, Dennis Gilmore
no flags Details
state.log (1.05 KB, text/plain)
2014-06-09 17:30 UTC, Dennis Gilmore
no flags Details
Patch for rawhide (4.82 KB, patch)
2014-06-19 15:15 UTC, Yaakov Selkowitz
no flags Details | Diff

Description Dennis Gilmore 2014-06-09 17:30:49 UTC
Your package idjc failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=6986850

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-09 17:30:52 UTC
Created attachment 905320 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-09 17:30:54 UTC
Created attachment 905321 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-09 17:30:55 UTC
Created attachment 905322 [details]
state.log

Comment 4 Yaakov Selkowitz 2014-06-19 15:15:40 UTC
Created attachment 910431 [details]
Patch for rawhide

Cause was undefined reference to libogg, but this exposed that a bundled libshout was being used instead of the system one.  Patch for rawhide attached.

Comment 5 Christopher Meng 2014-07-07 16:05:38 UTC
PING!

Comment 6 Christopher Meng 2014-07-07 16:05:46 UTC
*** Bug 992568 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.