Bug 1106805 - python-repoze-what: FTBFS in rawhide
Summary: python-repoze-what: FTBFS in rawhide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-repoze-what
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 993163 (view as bug list)
Depends On:
Blocks: F20FTBFS F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-09 17:32 UTC by Dennis Gilmore
Modified: 2016-09-20 02:46 UTC (History)
2 users (show)

Fixed In Version: python-repoze-what-1.0.9-11.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-02 10:32:26 UTC


Attachments (Terms of Use)
build.log (28.64 KB, text/plain)
2014-06-09 17:32 UTC, Dennis Gilmore
no flags Details
root.log (87.84 KB, text/plain)
2014-06-09 17:32 UTC, Dennis Gilmore
no flags Details
state.log (1.11 KB, text/plain)
2014-06-09 17:32 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2014-06-09 17:32:01 UTC
Your package python-repoze-what failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=6988176

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-09 17:32:03 UTC
Created attachment 905350 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-09 17:32:05 UTC
Created attachment 905351 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-09 17:32:06 UTC
Created attachment 905352 [details]
state.log

Comment 4 Jaroslav Reznik 2015-03-03 15:58:11 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 5 Luke Macken 2015-03-18 18:09:45 UTC
*** Bug 993163 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.