This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 11069 - Jumpy PS/2 mouse on COMPAQ Presario 1694 laptop
Jumpy PS/2 mouse on COMPAQ Presario 1694 laptop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
http://www.furlan.org/misc/tips_and_t...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-27 00:51 EDT by jpfitzner
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 22:10:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jpfitzner 2000-04-27 00:51:16 EDT
This is a small bug which can make LAPTOP owners very unhappy. PS/2
touchpad does not emulate a standard PS/2 mouse well enough. Cursor is very
jumpy. By adding only 2 lines of code, PS/2 mouse starts to behave.
Please check my URL.

Thanks

Igor
Comment 1 Ed Marshall 2002-02-27 01:02:44 EST
I can verify this bug report, on a Compaq Armada M700. However, it's not quite
right; the built-in mouse works if you configure it as "Microsoft Intellimouse
(PS/2)" in mouseconfig (imps/2).

So, not really a bug, just annoying (well, to me at least, since the mouse I
have attached to the dock works only as "Generic 3-Button Mouse (PS/2)" (ps/2). ;-P)
Comment 2 Alan Cox 2002-12-14 17:58:57 EST
Newer RH knows about selecting and sometimes detecting the weirder PS/2 mice
that should have solved this.

Alan the bugzilla womble

Note You need to log in before you can comment on or make changes to this bug.