Bug 11070 - wrong dependency on magicdev
Summary: wrong dependency on magicdev
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-27 07:14 UTC by Daniel Roesen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 15:22:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Roesen 2000-04-27 07:14:27 UTC
gnome-core depends on magicdev, so if you want to install GNOME you have to
install magicdev. I'd all this a bug :-]

Comment 1 Daniel Roesen 2000-04-27 21:27:59 UTC
s/all/call/

Comment 2 Preston Brown 2000-05-08 14:55:59 UTC
Dave:

not sure we really need this dependency either.

Comment 3 David Mason 2000-05-08 15:22:59 UTC
Elliot what do you think?

Comment 4 Elliot Lee 2000-07-17 22:03:22 UTC
Dependency is there because magicdev is in the initial session. This is just the
way it is until gnome-session gets fixed, which prolly won't happen soon.


Note You need to log in before you can comment on or make changes to this bug.