Bug 11072 - Dail-up doesn't work on a network-connected machine
Summary: Dail-up doesn't work on a network-connected machine
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-27 07:28 UTC by Alexandre Oliva
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-07 05:13:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2000-04-27 07:28:15 UTC
It was my brother who reported this problem to me, so, unfortunately, I
don't have much detail, but I could ask him for more details if you need.
He said that, when he asked rp3 to enable the dial-up connection, it
wouldn't work because it would run the script to enable the network card,
which was already enabled.  He said he could fix the problem by replacing
ppp and/or wvdial with RPMs from the Conectiva distribution.  Does this
sound familiar to you?

Comment 1 Alexandre Oliva 2000-05-07 05:13:59 UTC
I've just learned from my brother that the problem was on Red Hat Linux 6.1,
not on 6.2 as I had thought, and that it is already fixed in 6.2.


Note You need to log in before you can comment on or make changes to this bug.