Bug 1107277 - sbt: FTBFS in rawhide
Summary: sbt: FTBFS in rawhide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sbt
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1239987 (view as bug list)
Depends On:
Blocks: F21FTBFS F23FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-09 21:07 UTC by Dennis Gilmore
Modified: 2015-07-23 09:06 UTC (History)
4 users (show)

Fixed In Version: 0.13.1-8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-23 09:06:38 UTC
Type: ---


Attachments (Terms of Use)
build.log (131.24 KB, text/plain)
2014-06-09 21:07 UTC, Dennis Gilmore
no flags Details
root.log (134.56 KB, text/plain)
2014-06-09 21:07 UTC, Dennis Gilmore
no flags Details
state.log (1.06 KB, text/plain)
2014-06-09 21:07 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2014-06-09 21:07:35 UTC
Your package sbt failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=7004931

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-09 21:07:41 UTC
Created attachment 906548 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-09 21:07:43 UTC
Created attachment 906549 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-09 21:07:45 UTC
Created attachment 906550 [details]
state.log

Comment 4 Jaroslav Reznik 2015-03-03 15:59:58 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 5 Mikolaj Izdebski 2015-07-21 10:28:29 UTC
*** Bug 1239987 has been marked as a duplicate of this bug. ***

Comment 6 Mikolaj Izdebski 2015-07-21 11:09:19 UTC
Fixed in sbt-0.13.1-8

Comment 7 Mikolaj Izdebski 2015-07-23 09:06:38 UTC
I believe that this bug is fixed in sbt-0.13.1-8,
which is available in Fedora 23, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=670438


Note You need to log in before you can comment on or make changes to this bug.