Bug 1107397 - Mailman needs to be updated to newer release
Summary: Mailman needs to be updated to newer release
Keywords:
Status: CLOSED DUPLICATE of bug 1095359
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mailman
Version: 6.7
Hardware: Unspecified
OS: All
unspecified
medium
Target Milestone: rc
: ---
Assignee: Jan Kaluža
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-10 02:19 UTC by Marc Perkel
Modified: 2014-06-10 06:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-10 06:32:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Marc Perkel 2014-06-10 02:19:54 UTC
The current release 2.1.12 needs to be updated to at leas 2.1.18 because unfortunately it is no longer compatible with Yahoo email addresses due to Yahoo implementing DMARC filtering. Because of DMARC when Yahoo email is sent to a Mailman list Yahoo rejects to because mailman modifies headers.

This is something that is clearly Yahoo's fault for bad programming - however ...

Mailman 2.1.18 has new features than cam munge from addresses so that it can fool Yahoo into working. For that reason alone I ask that you upgrade mailman. I tried the Mailman from Fedora 20 and managed to make it work.

Comment 2 Jan Kaluža 2014-06-10 06:32:15 UTC
Hi,

there is already bug for this request. I'm closing this as duplicate of Bug 1095359.

*** This bug has been marked as a duplicate of bug 1095359 ***


Note You need to log in before you can comment on or make changes to this bug.