Bug 110744 - httpd won't start after several restart
httpd won't start after several restart
Status: CLOSED DUPLICATE of bug 74543
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mm (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 08:12 EST by Eric Montagne
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version: 1.1.3-12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-13 19:20:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Montagne 2003-11-24 08:12:33 EST
Description of problem:
After several restart of http to test fast cgi script, we are seeing
the following error when restarting httpd:
[Thu Nov 20 16:37:19 2003] [error] mod_ssl: Cannot allocate shared
memory: mm:core: failed to acquire semaphore (No space left on device)


Version-Release number of selected component (if applicable):
apache-1.3.27-3
mm-1.1.3-8
mod_fastcgi-2.2.12-1


How reproducible:
Restart several times http.


Steps to Reproduce:
1. Restart several times http
2.
3.
  
Actual results:
http doesn't start


Expected results:
http should start


Additional info:
This bug seems to be the same as bug#78360 fixed by RHBA-2002:273-09
for redhat 7.X
Is the new mm package mm-1.1.3-11.src.rpm will also fix the bug for
Redhat 2.1ES?
Comment 1 Nalin Dahyabhai 2005-09-13 19:20:06 EDT

*** This bug has been marked as a duplicate of 74543 ***

Note You need to log in before you can comment on or make changes to this bug.