Bug 110745 - Omni should BuildRequires: glib-devel
Summary: Omni should BuildRequires: glib-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: Omni   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 13:35 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version: 0.9.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-06 19:05:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-24 13:35:08 UTC
Description of problem:
glib-config (which belongs to glib-devel package) is needed to build
Omni package, thus Omni should BuildRequires: glib-devel

Version-Release number of selected component (if applicable):
Omni-0.9.0-4

How reproducible:
Always

Steps to Reproduce:
1.rpm -e glib-devel
2.rpmbuild --rebuild Omni-0.9.0-4.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-24 14:50:32 UTC
Triage->Easyfix

Comment 2 Tim Waugh 2003-11-27 09:41:31 UTC
Fixed in CVS, will be picked up by next build.


Note You need to log in before you can comment on or make changes to this bug.