Bug 1107456 - totpcgi: FTBFS in rawhide
Summary: totpcgi: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1095274
Alias: None
Product: Fedora
Classification: Fedora
Component: totpcgi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Konstantin Ryabitsev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-10 03:02 UTC by Dennis Gilmore
Modified: 2014-11-13 18:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-13 18:42:55 UTC
Type: ---


Attachments (Terms of Use)
build.log (4.43 KB, text/plain)
2014-06-10 03:02 UTC, Dennis Gilmore
no flags Details
root.log (83.83 KB, text/plain)
2014-06-10 03:02 UTC, Dennis Gilmore
no flags Details
state.log (1.06 KB, text/plain)
2014-06-10 03:02 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2014-06-10 03:02:40 UTC
Your package totpcgi failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=7010811

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-10 03:02:46 UTC
Created attachment 906957 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-10 03:02:48 UTC
Created attachment 906958 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-10 03:02:49 UTC
Created attachment 906959 [details]
state.log

Comment 4 Till Maas 2014-11-13 18:42:55 UTC

*** This bug has been marked as a duplicate of bug 1095274 ***


Note You need to log in before you can comment on or make changes to this bug.