Bug 11076 - Installation impossible
Installation impossible
Status: CLOSED DUPLICATE of bug 8180
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
alpha Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-27 10:41 EDT by manuel
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 10:53:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description manuel 2000-04-27 10:41:08 EDT
When installing redhat 6.2 in a alphastation 200 any way you try to install
it fails (it works with redhat 6.0  and it doesen't with 6.1 neither).
If xinstalation start (cd nfs..) when the x starts, nothing happends. No
problem report in any terminal, the mose works, but it does nothing.
When trying a text instalation (cd, ftp, nfs):
cd (boot dka400 -fi /kernels/generic.gz -fl "root=/dev/scd0 text") it
mounts the file system, read only and the time setting, hangs.
cd ftp and nfs(boot dva0 -fl 0) choosing cd,ftp or nfs instalation after
typing root's pasword, the system does nothing. Again no error messages.


...Manuel
Comment 1 mcornick 2000-04-27 11:39:59 EDT
I'm seeing exactly this same behavior on my Multia. (166MHz, 64 MB RAM, 2 GB IDE
drive, no SCSI.) Bug 8180 may be the same issue as this.
Comment 2 Michael Fulbright 2000-06-12 15:11:57 EDT
Passed to test lab for verification.
Comment 3 Brock Organ 2000-08-31 19:02:32 EDT

*** This bug has been marked as a duplicate of 8180 ***
Comment 4 Brock Organ 2000-09-06 10:53:59 EDT

*** This bug has been marked as a duplicate of 8180 ***

Note You need to log in before you can comment on or make changes to this bug.