Bug 11081 - Install hangs after configuring Disk Druid and clicking Next button
Install hangs after configuring Disk Druid and clicking Next button
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-04-27 15:37 EDT by n.althuisius
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-02 11:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description n.althuisius 2000-04-27 15:37:11 EDT
After configuring the mount point for swap-space, / & /boot using Disk
Druid, I click the "Next" button at the bottom of the screen - the CD
spins-down and the system just hangs there.

I have tried this on two different computers and gotten the same result.

I was trying to install from a CD-R I burned from the ISO image.
I burned a second copy of the image and tried using it - still had same
I have successfully burned the RH 6.1 ISO to a CD-R in the past, so I know
that I am properly creating the install CD.

I created space for the installation on both PCs by using Partition Magic
to shrink my D: partition and move it up by about 1 Gb.
Comment 1 Jay Turner 2000-04-28 08:48:59 EDT
Do two things for me if you would.  First, attempt a text install and see
whether you are able to get any error messages from the system.  To perform a
text install, just type "text" at the boot prompt.  Second, please send me the
output from "fdisk -l" for all of the drives if you system (if you do not have
access to linux on this machine, then please submit a listing of the partition
table on the drives)
Comment 2 j6000 2000-05-01 10:43:59 EDT
When I ran the text install, it dies at the same spot as the graphical install
and it gave me "Install exited abnormally, received siganl 11",

I tried booting from the CD and choosing rescue mode, but was not sure where
the Linux version of fdisk was located so I could run it.

From DOS fdisk, here is my partition information:
Physical drive one -
 Pri DOS 1028 Mb FAT32
 Ext DOS 18544 Mb
  Free space ~1024 Mb
  2040 Mb FAT32 "D" partition
  15477 Mb FAT32 "E" partition

Physical drive two -
 12410 Mb total
 No pri partition, so that Win98 labels drive as "F"
 1 12402 Mb ext DOS partition.
Comment 3 Jay Turner 2000-05-02 11:25:59 EDT
Unfortunately this DOS fdisk information was not enough to let me know whether
the problem is what I thought it was, but I am still pretty sure that I know the
problem.  Partition Magic has a habit of creating empty partitions which the Red
Hat Linux installer is not able to deal with (because they are technically not
valid)  So, I am pretty sure this is what is causing the problem you are
seeing.  The bad news is that I really do not have any suggestions for you on
how to correct this PartitionMagic problem.  My only recommendation is that you
talk to the PartitionMagic people and see if they can help you out.  Again, I
point out that without the specific information about the partition chain on
your system I cannot guarantee this is the problem, but I am pretty sure.
Comment 4 j6000 2000-05-02 14:07:59 EDT
Using the RedHat CD (or creating floppies from an .img file somewhere on the
CD) is there a way I can run the Linux  Fdisk -l you referred to?
(I am a relative newbie).


Note You need to log in before you can comment on or make changes to this bug.