Bug 110844 - redhat-config-packages fails to install packages (wrong directory)
redhat-config-packages fails to install packages (wrong directory)
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
http://pascal.viot.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 15:10 EST by Pascal Viot
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pascal Viot 2003-11-24 15:10:38 EST
Description of problem:
redhat-config-packages fails to install addtional packages (once the 
standard installation is done) because the script wants to reach 
the directory Redhat on the cdrom instead of the Fedora directory

Version-Release number of selected component (if applicable):
1.0

How reproducible:
See below

Steps to Reproduce:
1. Select a package to add
2. follow the instruction 
3. redhat-config-packages aborts with the message that the package is
not found 
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2003-11-24 17:23:59 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.