Bug 110878 - Sending mail (IMAP) takes too long
Sending mail (IMAP) takes too long
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 19:55 EST by Rickford Grant
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.7.x
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 17:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rickford Grant 2003-11-24 19:55:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Sending mail via an IMAP account, regardless of message length, type,
attachments or not, takes almost 1 minute, sometimes longer. This was
not the case under RH9 and 8. While waiting, the message and the send
message progress window both continue to appear on the screen, but the
progress window shows no progress.

Version-Release number of selected component (if applicable):
mozilla-mail-1.4.1-18.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Open Mozilla mail (IMAP account)
2. Write and then Send message
3. Wait....
    

Actual Results:  The time between pressing the [Send] button and the
message actually being sent is at least one minute, regardless of the
type or length of message. The progress window does not show progress,
though it does disappear once the mail is sent.

Expected Results:  The mail should be sent off, and the message and
progress bar should disappear, in a rather short time (a couple of
seconds or so). Also, the progress bar should show progress.

Additional info:
Comment 1 Christopher Blizzard 2003-12-02 15:59:36 EST
There are two components to this: 1. Sending the mail and 2. making a
copy in your Sent folder.

If you look at the messages, it should tell you which part is hanging.

I'm guessing that you're having a DNS problem.  When I use localhost
as my MTA sometimes sendmail takes a long time looking up the hostname
of the mail that is being sent, and it looks like it takes a long
time.  Restarting sendmail usually helps.  This happens in a lot of
cases because sendmail is started before the network is up, and DNS
information isn't current.
Comment 2 Marius Andreiana 2005-08-19 17:30:00 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.