Bug 110884 - command of "startx" --> Screen(s) found, but none have a usable configuration.
command of "startx" --> Screen(s) found, but none have a usable configuration.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
http://www.neuraltrading.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 01:44 EST by Karl Bergerson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-26 03:46:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
1 of 3 files to be sent (15.33 KB, text/plain)
2003-11-25 02:02 EST, Karl Bergerson
no flags Details
2nd of 3 files (3.11 KB, text/plain)
2003-11-25 02:03 EST, Karl Bergerson
no flags Details
3rd of 3 files (280.29 KB, text/plain)
2003-11-25 02:04 EST, Karl Bergerson
no flags Details

  None (edit)
Description Karl Bergerson 2003-11-25 01:44:49 EST
Description of problem: When I boot the machine and choose Linux ( vs
Windows XP ) I am prompted for my name/password.  All that goes well.
 When I key in "startx" and then hit enter, I get the fatal server
error that is in the Summary:

Version-Release number of selected component (if applicable):
latest 9.0 release with updates of RH Linux

How reproducible:
boot the machine, log in and key in startx

Steps to Reproduce:
1. boot machine
2. log in
3. key in startx
  
Actual results:
XIO: fatal IO error 104 ( Connection reset by peer ) on X server
":0.0" after 0 requests ( 0 known processed ) with 0 events remaining.
Screen(s) found, but none have a usable configuration.

Expected results:
for XWindows to come up as it always used to

Additional info:
I believe that you want 3 files: 1) /var/log/XFree86.0.log 2)
/etc/X11/XF86Config 3) /var/log/messages.  I will attach them if possible.
Comment 1 Karl Bergerson 2003-11-25 02:02:31 EST
Created attachment 96173 [details]
1 of 3 files to be sent
Comment 2 Karl Bergerson 2003-11-25 02:03:25 EST
Created attachment 96174 [details]
2nd of 3 files
Comment 3 Karl Bergerson 2003-11-25 02:04:36 EST
Created attachment 96175 [details]
3rd of 3 files
Comment 4 Karl Bergerson 2003-11-25 02:06:02 EST
I sent in the 3 attached files per the request of the message
generated during the crash.  Thank you.

Karl Bergerson
karl@neuraltrading.com
Comment 5 Mike A. Harris 2003-11-26 03:46:26 EST
The problem being reported in this bug report is a technical support
request due to misconfiguration of the X server, and is not a bug
being reported.  You should be using the "sis" driver, not the
"vesa" driver.  The "vesa" driver is also unsupported by Red Hat
and provided only as a convenience to users in hopes it works if
all else fails.  Problems encountered while using the "vesa" driver
are not fixable by Red Hat, because the "vesa" driver uses the
video BIOS entirely, and we can't fix broken BIOS code.

Please reconfigure your X server, using:

redhat-config-xfree86 --reconfig

After doing that, and trying again, if you have problems and need
further assistance, please join xfree86-list@redhat.com, or
one of the other Red Hat mailing lists, or XFree86.org mailing lists
and post your problem there, and someone in the community might
be able to provide technical support.

Note You need to log in before you can comment on or make changes to this bug.