Bug 110906 - glibc update of 2003-11-13 breaks iscan
glibc update of 2003-11-13 breaks iscan
Status: CLOSED DUPLICATE of bug 110174
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
8.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 09:34 EST by Need Real Name
Modified: 2016-11-24 10:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-25 09:34:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)
Gecko/20030716

Description of problem:
Epson 1260/Photo scanner needs a special software called iscan and
distributed by Epson Kowa. This program run earlier with trick 

export LD_ASSUME_KERNEL=2.2.5; /usr/bin/iscan

After upgrading glibc to 2.3.2-4.80.8 (of Nov 13, 2003), iscan stopped
working with this or other tricks telling only that cannot connect to
scanner. 

Solution was to downgrade glibc to 2.3.2-4.80.6.


Version-Release number of selected component (if applicable):
2.3.2-4.80.8

How reproducible:
Always

Steps to Reproduce:
1.Upgrade glibc
2.run iscan
3.
    

Actual Results:  Failure with message "cannot connect to scanner"

Expected Results:  Scan.

Additional info:
Comment 1 Jakub Jelinek 2003-11-25 09:37:57 EST

*** This bug has been marked as a duplicate of 110174 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.