Bug 110913 - blank screen after boot prompt in new fujitsu amilo d 8830
blank screen after boot prompt in new fujitsu amilo d 8830
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 10:22 EST by Alexandre Gonçalves
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-26 06:16:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Gonçalves 2003-11-25 10:22:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; UNIX) Opera 6.12  [en]

Description of problem:
Hi. 

I have a Fujitsu-Siemens Amilo D 8830 (PIV 2.6G, 256MB ram, ATI Radeon Mobility 9000 64MB, no floppy disk) and when I try to install RH9, after boot prompt (I've tried several modes, like text, noprobe, ...) it starts with some probings for hard disk and others and then the screen goes blank. The cd is read once and afterwards nothing happens. I have to reboot.

I've also tried to install RH7.3 and it crashes in package instalation in anaconda's intf.run at line 633 (last debug message is at isys.py line 171 (umount) with the message "Device or resource busy".

I was able to install RH7.2 without X configuration and upgrade to RH7.3 but still working on setting X.

Regards,
Alexandre.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. insert boot cd
2. select install mode (tried several, like linux text, linux noprobe, ..)
3. screen goes blank after some output messages and nothing happens.
   

Actual Results:  screen goes blank

Expected Results:  perhaps install screen display

Additional info:

Have winxp home edition in primary partition (tried with ntfs and fat32)
Similar to bug 86284 (unsuccessfully tried to add addtional info)
Comment 1 Jeremy Katz 2003-11-25 10:28:49 EST
Does booting with 'linux nofb' help?
Comment 2 Alexandre Gonçalves 2003-11-26 06:16:30 EST
Yes, it worked! 

Thanks.

Regards.


Note You need to log in before you can comment on or make changes to this bug.