Bug 110916 - local installation media bugs
local installation media bugs
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 10:41 EST by Jack Neely
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:09:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jack Neely 2003-11-25 10:41:03 EST
When installing from the rescue disk or otherwise have anaconda
locally there are a couple of issues.  When you tell it where the
install tree is (ie: a remote FTP site) the first time it tries to
download anything is for getting package headers.  If the path you
entered is wrong the user doesn't know until almost the end of the
install.  The error dialog you get says "Unable to read header list. 
This may be due to a missing file or bad media.  Press <return>..." 
VT3 has 5 errors about fetching the hdlist.

It should test the valitity of the server/path as soon as possible.

Also, this method doesn't find or use the remote product.img.  (Not
like a really care but...)
Comment 1 Jeremy Katz 2004-10-05 12:09:43 EDT
There's another bug tracking this with a better summary, but I can't
find it right now.  So closing this one WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.