Bug 110918 - gnome-system-monitor should BuildRequires: automake16, intltool,scrollkeeper PreReq: scrollkeeper, PreReq: GConf2 ...
Summary: gnome-system-monitor should BuildRequires: automake16, intltool,scrollkeeper...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-system-monitor   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-25 15:45 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 03:33:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-25 15:45:31 UTC
Description of problem:
1. automake-1.6 is used in %prep section of spec file
2. AC_PROG_INTLTOOL macro (provided by /usr/share/aclocal/intltool.m4
from intltool package) needed by autoconf used in %prep section
3. scrollkeeper is used during gnome-system-monitor build
4. in %prep and %postun scripts needed to call scrollkeeper-update
5. gnome-system-monitor should PreReq: scrollkeeper, GConf2, because
scrollkeeper-update and gconf-tool-2 called in %prep script

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e intltool, automake16, scrollkeeper
2.rpmbuild ---rebuild gnome-system-monitor-2.4.0-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-25 16:00:53 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-14 03:32:41 UTC
BR intltool scrollkeeper gettext
rawhide soon


Note You need to log in before you can comment on or make changes to this bug.