Bug 110949 - redhat-config-network crashes on starting
redhat-config-network crashes on starting
Status: CLOSED DUPLICATE of bug 86060
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 15:12 EST by Harald H. Soleng
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file (748 bytes, application/octet-stream)
2003-11-25 15:14 EST, Harald H. Soleng
no flags Details

  None (edit)
Description Harald H. Soleng 2003-11-25 15:12:31 EST
Description of problem:


Version-Release number of selected component (if applicable): 1.2.0

How reproducible: start -> system settings -> network 


Actual results: 

File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x8691e94>
notebook: <gtk.Notebook object (GtkNotebook) at 0x8652614>
page: 0
glade_file:
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x82b563c>


Expected results: Starting configuration program for network 


Additional info:
Comment 1 Harald H. Soleng 2003-11-25 15:14:51 EST
Created attachment 96192 [details]
dump file

dump file
Comment 2 Harald Hoyer 2003-11-26 05:23:16 EST
An errata has been issued which should help the problem described in
the above
bug report. 
This report is therefore being closed with a resolution of ERRATA. For
more
information
on the solution and/or where to find the updated files, please follow
the link
below. 
You may reopen this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html

*** This bug has been marked as a duplicate of 86060 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.