Bug 1109506 - No maven-docck-plugin package in EPEL7
Summary: No maven-docck-plugin package in EPEL7
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-docck-plugin
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
Assignee: huwang
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-14 16:11 UTC by Mattias Ellert
Modified: 2018-11-22 03:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-22 03:39:04 UTC


Attachments (Terms of Use)

Description Mattias Ellert 2014-06-14 16:11:47 UTC
Description of problem:

Building packages that build requires maven-docck-plugin in EPEL 7 fails:

Error: No Package found for mvn(org.apache.maven.plugins:maven-docck-plugin)
Child return code was: 1

Version-Release number of selected component (if applicable):

none (which is the problem)

How reproducible:

Always

Steps to Reproduce:
1. Build any package that build requires maven-docck-plugin in EPEL 7

Actual results:

Build fails

Expected results:

Successful build

Additional info:

A scratchbuild of maven-docck-plugin in EPEL 7 is successful:
https://koji.fedoraproject.org/koji/taskinfo?taskID=7045310

Comment 1 Mikolaj Izdebski 2014-06-14 20:31:28 UTC
Generally I don't have interest in EPEL, so I won't resolve this request (but I'm not package owner, just comaintainer).


Note You need to log in before you can comment on or make changes to this bug.