Bug 110960 - Calendar does not display anything but year view; Crashes when changing view
Calendar does not display anything but year view; Crashes when changing view
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 17:11 EST by Michael Merwitz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 00:40:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Merwitz 2003-11-25 17:11:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
When displaying calendar, all I get is what looks like a 'year' view
(i.e., many months with bolded day numbers for days with appointments.
I can't get it to display a nt other view, neither does clicking on a
day display the appointments for that date. The second half of the
screen is a task list rather than an appointment list. 

If I try change from whatever view (e.g. day (which doesn't display
anyay!)) to any other format evolution crashes with:

Application "evolution" (process 9169) has crashed
due to a fatal error.
(Segmentation fault)

Version-Release number of selected component (if applicable):
1.4.5-7

How reproducible:
Always

Steps to Reproduce:
1. Click on calendar
2. Click on view / current view / month view
3.
    

Actual Results:  Odd screen format
Crash

Expected Results:  Day view with appointments

Additional info:
Comment 1 Stephen Walton 2003-12-15 18:43:55 EST
Did you recently upgrade from 1.2 to 1.4?  There is a well-known
problem with this upgrade and the calendar view.  See

http://lists.ximian.com/archives/public/evolution/2003-June/029619.html
Comment 2 Dave Malcolm 2004-11-30 00:40:31 EST
Looks like you can fix this by dragging a vertical separator widget
from the left-hand side of the view to give more space to the calendar
view, as discussed in comment #1

Resolving as WONTFIX

Note You need to log in before you can comment on or make changes to this bug.