Bug 110973 - resolv.conf missing primary ns after install of rhel 3 es
Summary: resolv.conf missing primary ns after install of rhel 3 es
Status: CLOSED DUPLICATE of bug 107241
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-26 02:18 UTC by Daniel Jones
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Jones 2003-11-26 02:18:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
Bare metal install of RHEL 3 ES

Edited eth0 during the install, with static ip, netmask, route,
primary nameserver, secondary nameserver

After the installation, the file /etc/resolv.conf contains the correct
entries for the search  & secondary nameserver entries, but...

There's no nameserver entry for the primary NS

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install rhel3es
2.configure your nic during the install with ip, mask, route, primary
& secondary nameservers
3.check /etc/resolv.conf after reboot
    

Actual Results:  I had to add the primary ns manually

search mydomain.edu
nameserver <secondary-ns-ip>

Expected Results:  I should have seen

search mydomain.edu
nameserver <primary-ns-ip>
nameserver <secondary-ns-ip>

Additional info:

Comment 1 Jeremy Katz 2003-11-28 02:50:29 UTC

*** This bug has been marked as a duplicate of 107241 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.