Bug 111004 - nss_db should BuildRequires: db4-devel
nss_db should BuildRequires: db4-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: nss_db (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
: 111005 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 09:08 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: 2.2-23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 17:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-26 09:08:48 EST
Description of problem:
db4 headers and development libs needed to build nss_db, thus it
should BuildRequires: db4-devel

Version-Release number of selected component (if applicable):
nss_db-2.2-22

How reproducible:
Always

Steps to Reproduce:
1.rpm -e db4-devel
2.nss_db-2.2-22.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Nalin Dahyabhai 2003-12-02 17:03:20 EST
The package is actually supposed to be using the copy of db that's
bundled with it, fixing for 2.2-23.
Comment 2 Aleksey Nogin 2004-01-07 00:13:32 EST
*** Bug 111005 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.