This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 111034 - RPM needs to depend on the correct glibc
RPM needs to depend on the correct glibc
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 10:41 EST by Doug Sibley
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 11:10:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doug Sibley 2003-11-26 10:41:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
The cdrecord package for RH9 doesn't check for the correct version of 
glibc but instead installs hapily and cdrecord just doesn't work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install different version of glibc
2. rpm -Uvh cdrecord(rh9 version from rh7 version)
3. run cdrecord
    

Actual Results:  Glibc error.

Expected Results:  When I install an RPM from RedHat with no errors, 
I expect it to work.

Additional info:
Comment 1 Harald Hoyer 2004-01-29 08:55:40 EST
what is the error message?
Comment 2 Harald Hoyer 2004-02-05 11:10:17 EST
closing due to no more information

Note You need to log in before you can comment on or make changes to this bug.