Bug 111034 - RPM needs to depend on the correct glibc
Summary: RPM needs to depend on the correct glibc
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdrecord   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-26 15:41 UTC by Doug Sibley
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 16:10:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doug Sibley 2003-11-26 15:41:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
The cdrecord package for RH9 doesn't check for the correct version of 
glibc but instead installs hapily and cdrecord just doesn't work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install different version of glibc
2. rpm -Uvh cdrecord(rh9 version from rh7 version)
3. run cdrecord
    

Actual Results:  Glibc error.

Expected Results:  When I install an RPM from RedHat with no errors, 
I expect it to work.

Additional info:

Comment 1 Harald Hoyer 2004-01-29 13:55:40 UTC
what is the error message?

Comment 2 Harald Hoyer 2004-02-05 16:10:17 UTC
closing due to no more information


Note You need to log in before you can comment on or make changes to this bug.