This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 111045 - bottom panel sometimes get stuck in visible mode
bottom panel sometimes get stuck in visible mode
Status: CLOSED DUPLICATE of bug 104178
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 12:52 EST by Marc Williams
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marc Williams 2003-11-26 12:52:57 EST
Description of problem:
I have my bottom panel set for Autohide and it mostly works fine.  But
it sometimes gets stuck in visible mode and won't go back to being
hidden unless I right click somewhere on the panel.

Version-Release number of selected component (if applicable):
2.4

How reproducible:
Not very.  It happens a couple or more times/day but I haven't figured
out how to reproduce the exact sequence.

Steps to Reproduce:
1.  I haven't figured out how to exactly reproduce this.
2.
3.
  
Actual results:


Expected results:


Additional info:
It does seem to happen more if I have one of my windows (Firebird,
gedit, etc) set at maximized and then inadvertently touch the mouse
down to the screen bottom causing the panel to pop up.  But as I said
earlier, this doesn't happen all the time or even usually.  Just
sometimes.
Comment 1 Marc Williams 2003-12-01 15:47:47 EST
Aha!!  I found out how to reproduce this bug!

With the bottom panel in Autohide mode and hidden, *quickly* touch the
bottom of the screen.  The panel will appear and not go back on its own.
Comment 2 Bart Martens 2004-02-06 15:57:09 EST
A patch for this problem is attached to bug 104178.
Comment 3 Leonard den Ottolander 2004-02-13 13:36:26 EST
That means this report is essentially a DUPLICATE.
Comment 4 Bart Martens 2004-02-16 01:15:57 EST
Marc, do you agree that this bug is a duplicate of bug #104178 ?
Comment 5 Marc Williams 2004-02-16 08:28:20 EST
Yes, it would seem to be.
Comment 6 Miloslav Trmac 2004-02-17 14:39:19 EST

*** This bug has been marked as a duplicate of 104178 ***
Comment 7 Red Hat Bugzilla 2006-02-21 14:00:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.