Bug 111057 - System hangs when accessing vfat partitions
System hangs when accessing vfat partitions
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 15:57 EST by Lu Goon
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lu Goon 2003-11-26 15:57:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I have a dual boot dual, disk system where redhat is on a second 60 
Gig hard disk. I've noticed that I can't boot back into windows when 
I mount the primary disk. Also when I'm root I can't transfer data 
from the vfat partition to a home directory without the system 
locking up causing a reboot. We're talk about tranferring 500Mg to 1 
Gig of images, music and data.

The first time I did a fsck a couple times, that didn't fix the 
problem, so I did the e2fsck and that hosed the entire disk causing 
me to reinstall and deal with the up2date issue again. 

There is something dealing with kjournal as well.

Version-Release number of selected component (if applicable):
kernel-2.4.20-6

How reproducible:
Sometimes

Steps to Reproduce:
1.Mount vfat partition as root
2. cp data from vfat partition to linux as root or
3. cp data from vfat partition to linux as normal user
4. tar data from vfat partition to linux as root or user
    

Actual Results:  The system hangs, with te exception of mouse 
movement, all lights on the keyboard light up and sometimes blink.

Expected Results:  The data is either copied or tarred to the linux 
parition

Additional info:
Comment 1 Rohen Peterson 2004-04-07 03:54:15 EDT
I think I might have found a solution.  When doing a file copy, I ran
top, which showed me that it was autorun that was hogging the
resources and causing the system hang.  So, I removed the autorun
package (had version 3.11), deleted  the .autorun.lck file from my
home directory and removed ~/.kde/Autostart/Autorun.desktop

Removing the package fixed it for me, but KDEInit will ask for the
package until you remove it from the Autostart folder.
Comment 2 Bugzilla owner 2004-09-30 11:41:43 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.