Bug 111093 - gnomemeeting should BuildRequires: esound-devel>= 0.2.28, libgnomeui-devel >= 2.0.0
gnomemeeting should BuildRequires: esound-devel>= 0.2.28, libgnomeui-devel >...
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnomemeeting (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-27 07:20 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 06:51:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-27 07:20:38 EST
Description of problem:
1. esound headers and development libs needed to build gnomemeeting
2. same for libgnomeui
Thus gnomemeeting should BuildRequires:  esound-devel>= 0.2.28,
libgnomeui-devel >= 2.0.0 (according to configure.in from gnomemeeting
package)

Version-Release number of selected component (if applicable):
gnomemeeting-0.98.5-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e esound-devel libgnomeui-devel
2.rpm --rebuild gnomemeeting-0.98.5-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-27 13:04:25 EST
Triage->Easyfix
Comment 2 Warren Togami 2004-04-11 06:51:37 EDT
scrollkeeper alsa-lib-devel gettext

rawhide soon

Note You need to log in before you can comment on or make changes to this bug.