Bug 1111186 - Migration from jboss-as to wildfly arquillian-container-managed broke RollingUpgrades tests
Summary: Migration from jboss-as to wildfly arquillian-container-managed broke Rolling...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Server
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-19 12:26 UTC by Tomas Sykora
Modified: 2014-12-04 10:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-04 10:58:02 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker ISPN-4421 0 Major Resolved Migration from jboss-as to wildfly arquillian-container-managed broke RollingUpgrades tests 2017-05-05 08:22:03 UTC

Description Tomas Sykora 2014-06-19 12:26:19 UTC
JIRA

Comment 2 Martin Gencur 2014-12-03 14:41:09 UTC
Tomas, is this an issue in JDG? JDG is not based on wildfly. Can you please explain  why this was filed against JDG? Thanks

Comment 3 Tomas Sykora 2014-12-04 10:58:02 UTC
Martin, sorry for this confusion. 
This is realy not an issue for JDG itself. I've probably created this BZ as a counterpart for the JIRA and didn't notice that there is a difference between JDG and ISPN server. 

Closing as a not a bug.


Note You need to log in before you can comment on or make changes to this bug.