Bug 1111260 - Enable delete organization
Summary: Enable delete organization
Keywords:
Status: CLOSED DUPLICATE of bug 1100311
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Infrastructure
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Ivan Necas
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-19 15:11 UTC by sthirugn@redhat.com
Modified: 2014-07-01 14:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-19 15:25:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1100311 None None None Never
Red Hat Bugzilla 1106563 None None None Never

Internal Links: 1100311 1106563

Description sthirugn@redhat.com 2014-06-19 15:11:44 UTC
Description of problem:
Enable delete organization.  This is a todo item from https://bugzilla.redhat.com/show_bug.cgi?id=1106563,
https://bugzilla.redhat.com/show_bug.cgi?id=1100311

Version-Release number of selected component (if applicable):
* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.19-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.19-1.el6_5.noarch
* candlepin-tomcat6-0.9.19-1.el6_5.noarch
* elasticsearch-0.90.10-4.el6sat.noarch
* foreman-1.6.0.18-1.el6sat.noarch
* foreman-compute-1.6.0.18-1.el6sat.noarch
* foreman-gce-1.6.0.18-1.el6sat.noarch
* foreman-libvirt-1.6.0.18-1.el6sat.noarch
* foreman-ovirt-1.6.0.18-1.el6sat.noarch
* foreman-postgresql-1.6.0.18-1.el6sat.noarch
* foreman-proxy-1.6.0.8-1.el6sat.noarch
* foreman-selinux-1.6.0-4.el6sat.noarch
* foreman-vmware-1.6.0.18-1.el6sat.noarch
* katello-1.5.0-26.el6sat.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.5-1.el6sat.noarch
* katello-installer-0.0.49-1.el6sat.noarch
* openldap-2.4.23-32.el6_4.1.x86_64
* openldap-devel-2.4.23-32.el6_4.1.x86_64
* pulp-katello-0.3-3.el6sat.noarch
* pulp-nodes-common-2.4.0-0.21.beta.el6sat.noarch
* pulp-nodes-parent-2.4.0-0.21.beta.el6sat.noarch
* pulp-puppet-plugins-2.4.0-0.21.beta.el6sat.noarch
* pulp-puppet-tools-2.4.0-0.21.beta.el6sat.noarch
* pulp-rpm-plugins-2.4.0-0.21.beta.el6sat.noarch
* pulp-selinux-2.4.0-0.21.beta.el6sat.noarch
* pulp-server-2.4.0-0.21.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.1.0-2.el6sat.noarch

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
Org delete is disabled for beta

Expected results:
Enable Org delete for GA

Additional info:

Comment 1 sthirugn@redhat.com 2014-06-19 15:25:02 UTC

*** This bug has been marked as a duplicate of bug 1100311 ***


Note You need to log in before you can comment on or make changes to this bug.