Bug 1111373 - Review Request: ant18 - ant version 1.8 for EL6 [NEEDINFO]
Summary: Review Request: ant18 - ant version 1.8 for EL6
Keywords:
Status: NEW
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: Package Review
Version: el6
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-DEADREVIEW FE-JAVASIG
TreeView+ depends on / blocked
 
Reported: 2014-06-19 21:45 UTC by Aaron Knister
Modified: 2016-10-10 01:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
puntogil: needinfo? (aaron.knister)


Attachments (Terms of Use)

Description Aaron Knister 2014-06-19 21:45:36 UTC
Spec URL: https://www.dropbox.com/s/0rrrjfajtds730q/ant18.spec
SRPM URL: https://www.dropbox.com/s/xzsxw3cow6rtem7/ant18-1.8.4-3.el6.src.rpm
Description: I'm preparing to submit a new tomcat package version for EPEL EL6 and it has a build-time requirement on ant 1.8. I've namespaced the package so as not to conflict with the existing ant package in EL6.
Fedora Account System Username: aaronknister


Note You need to log in before you can comment on or make changes to this bug.