Bug 111148 - festival should BuildRequires: libtermcap-devel
festival should BuildRequires: libtermcap-devel
Status: CLOSED DUPLICATE of bug 104722
Product: Red Hat Raw Hide
Classification: Retired
Component: festival (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-28 10:12 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-28 10:12:39 EST
Description of problem:
libtermcap development libs needed to build festival

Version-Release number of selected component (if applicable):
festival-1.4.2-19

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libtermcap-devel
2.rpmbuild --rebuild festival-1.4.2-19.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-28 11:14:31 EST
Triage->Easyfix
Comment 2 Miloslav Trmac 2004-02-10 16:17:51 EST

*** This bug has been marked as a duplicate of 104722 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.