Bug 111149 - gok BuildRequires: automake14, scrollkeeper, libgnomeui-devel >= 2.0.0, libwnck-devel,gtk-doc
gok BuildRequires: automake14, scrollkeeper, libgnomeui-devel >= 2.0.0, libwn...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gok (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-28 10:19 EST by Maxim Dziumanenko
Modified: 2013-04-02 00:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 16:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-28 10:19:33 EST
Description of problem:
1. automake-1.4 is used in %build section of spec file, thus gok
should BuildRequires: automake14 
2. scrollkeeper-config (from scrollkeeper package) needed to build gok
3. libgnomeui and libwnck headers and development libs needed to build
gok, thus gok should BuildRequires: libgnomeui-devel >= 2.0.0
(according configure.in from gok package), libwnck-devel
4. gtkdoc-scan (from gtk-doc package) needed to build gok

Version-Release number of selected component (if applicable):
gok-0.7.1-4

How reproducible:
Always 

Steps to Reproduce:
1.rpm -e automake14 scrollkeeper libgnomeui-devel libwnck-devel gtk-doc
2.rpmbuild --rebuild gok-0.7.1-4.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-28 11:15:07 EST
Triage->Easyfix
Comment 2 Warren Togami 2004-04-11 16:58:14 EDT
BR intltool scrollkeeper libgnomeui-devel libwnck-devel gtk-doc m4 gettext

rawhide soon

Note You need to log in before you can comment on or make changes to this bug.