Bug 111152 - gtksourceview-devel should Requires: libgnomeprint22-devel >= 2.2.0,libxml2-devel >= 2.5.0
Summary: gtksourceview-devel should Requires: libgnomeprint22-devel >= 2.2.0,libxml2-...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtksourceview   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-28 15:42 UTC by Maxim Dziumanenko
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 20:08:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-28 15:42:35 UTC
Description of problem:
/usr/lib/pkgconfig/gtksourceview-1.0.pc(from gtksourceview-devel
package) references to libxml-2.0 and libgnomeprin-2.2, thus it should
Requires: libgnomeprint22-devel >= 2.2.0,libxml2-devel >= 2.5.0
(according to configure.in file from gtksourcevire package)

Version-Release number of selected component (if applicable):
gtksourceview-0.6.0-2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 16:16:00 UTC
Triage->Easyfix


Note You need to log in before you can comment on or make changes to this bug.