Bug 1111838 - mumble-1.2.8 is available
Summary: mumble-1.2.8 is available
Status: CLOSED DUPLICATE of bug 1181366
Alias: None
Product: Fedora
Classification: Fedora
Component: mumble
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-21 18:26 UTC by Upstream Release Monitoring
Modified: 2015-06-09 21:51 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-06-09 21:51:04 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-06-21 18:26:45 UTC
Latest upstream release: 1.2.7
Current version/release in Fedora Rawhide: 1.2.6-3.fc21
URL: http://sourceforge.net/api/file/index/project-name/mumble/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-08-12 07:48:57 UTC
Latest upstream release: 1.2.8
Current version/release in Fedora Rawhide: 1.2.6-3.fc21
URL: http://sourceforge.net/api/file/index/project-name/mumble/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Fedora Admin XMLRPC Client 2014-11-17 21:23:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Matthew Miller 2015-06-09 21:51:04 UTC

*** This bug has been marked as a duplicate of bug 1181366 ***


Note You need to log in before you can comment on or make changes to this bug.