Bug 1111892 - seamonkey-2.26.1 is available
seamonkey-2.26.1 is available
Status: CLOSED DUPLICATE of bug 1111718
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-21 17:26 EDT by Upstream Release Monitoring
Modified: 2014-06-21 17:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-21 17:38:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2014-06-21 17:26:38 EDT
Latest upstream release: 2.26.1
Current version/release in Fedora Rawhide: 2.26-3.fc21
URL: http://www.seamonkey-project.org/releases/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Dmitry Butskoy 2014-06-21 17:38:50 EDT

*** This bug has been marked as a duplicate of bug 1111718 ***

Note You need to log in before you can comment on or make changes to this bug.