Bug 111201 - reboot or shutdown don't halt or reboot the system with kernel-smp
reboot or shutdown don't halt or reboot the system with kernel-smp
Status: CLOSED DUPLICATE of bug 104520
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-29 19:09 EST by Need Real Name
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-29 19:09:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET 
CLR 1.1.4322)

Description of problem:
Hi Redhat people, we are testing the RedHat Enterprise Linux AS 3 on 
a Intel Server Board SE7501BR2 with a Intel RAID controller SRCZCR 
with three scsii hard disks configured as a RAID 5 host drive, two 
XEON 2.4 GHz CPU(Everything RedHat certified hardware), no more hard 
disks on the system, just a IDE cdrom, when we use the kernel-smp-
2.4.21-4.EL, we can't reboot or shutdown the server, with kernel-up 
works ok, this is the output of the problem when the server is 
shutting down or rebooting...

Please stand by while rebooting the system...
md: stopping all md devices.
flushing ide devices: hda
GDT: Flushing all host drives ... Starting timer : 0 0

And hangs there, so we must reset the system manually by hardware

Any ideas??

Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-4.EL

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL AS 3 on this type of server
2.Try to reboot or shutdown the server with the kernel-smp
3.
    

Actual Results:  The system can't reboot or hang
Comment 1 Need Real Name 2003-12-01 16:20:58 EST

*** This bug has been marked as a duplicate of 104520 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.