Bug 111216 - /usr/bin/top fails to show idletime etc...
/usr/bin/top fails to show idletime etc...
Status: CLOSED DUPLICATE of bug 109484
Product: Fedora
Classification: Fedora
Component: procps (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-11-30 06:23 EST by Jens Andersen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Andersen 2003-11-30 06:23:29 EST
Description of problem: 
Running /usr/bin/top on a newly installes and updated Fedora Core 1 
it fails to show proper summary values. The following line from the 
top header: 
CPU states:  cpu    user    nice  system    irq  softirq  iowait    
           total    0.0%    0.0%    0.0%  33.3%    33.4%   33.2%    
never shows user/nice/idle values. However, the irq/softirq/iowait 
values switches between 0.0 and "1/3", as above, every time the 
display is updated. 
Version-Release number of selected component (if applicable): 
Fedora Core I, /usr/bin/top from the procps-2.0.17-1 RPM. 
How reproducible: 
Happens every time... 
Steps to Reproduce: 
1. Simply run 'top' 
Actual results: 
Valid, thrustworth time values 
Expected results: 
Clearly bogus values 
Additional info:
Comment 1 Jens Andersen 2003-11-30 06:27:29 EST
Forgot to mention my platform/configuration. I'm running Fedora on 
an Intel P3/650Mhz ASUS laptop, 192Mb of memory. Nothing really 
special about it - definitely not to make top fail like this...:-) 
Comment 2 Jens Andersen 2003-11-30 06:36:09 EST

*** This bug has been marked as a duplicate of 109484 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.