Bug 1112308 - add lifecycle environment tab to smart proxy / capsule form
Summary: add lifecycle environment tab to smart proxy / capsule form
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management   
(Show other bugs)
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: jmagen@redhat.com
QA Contact: Kedar Bidarkar
URL: http://projects.theforeman.org/issues...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-23 14:42 UTC by Justin Sherrill
Modified: 2016-04-22 16:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-02 14:06:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lifecycle_env_tab exists (48.61 KB, image/png)
2014-06-25 15:54 UTC, Kedar Bidarkar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 6113 None None None 2016-04-22 16:29 UTC

Description Justin Sherrill 2014-06-23 14:42:16 UTC

Comment 1 Justin Sherrill 2014-06-23 14:42:18 UTC
Created from redmine issue http://projects.theforeman.org/issues/6113

Comment 2 Justin Sherrill 2014-06-23 14:42:23 UTC
Upstream bug assigned to jmagen@redhat.com

Comment 6 Corey Welton 2014-06-23 16:00:37 UTC
Will ACK but no guarantees it will get verified in this release.  May end up getting moved to 6.0.4 for verification.

Comment 7 Bryan Kearney 2014-06-24 02:05:06 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/6113 has been closed

Comment 10 Kedar Bidarkar 2014-06-25 15:50:45 UTC
verified with sat6-snap10-compose3

We do have a lifecycle-env tab under smart-proxy

Comment 11 Kedar Bidarkar 2014-06-25 15:54:12 UTC
Created attachment 912143 [details]
lifecycle_env_tab exists

Comment 12 Bryan Kearney 2014-07-02 14:06:36 UTC
This was delivered with 6.0.3, which is the Satellite 6 Beta.


Note You need to log in before you can comment on or make changes to this bug.